Меню сайта
HardLife addon
Статистика
Вход

Последнее в блоге
[02.10.2015]
О релизе в steam (14)
[17.06.2015]
Как всё начиналось (2)
Последние картинки
Среда, 13.12.2017, 14:16
Приветствую Вас Гость

Вылет. Первый вход в Артриго. - Форум

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 212»
Форум » HardLife addon » Обнаруженные ошибки » Вылет. Первый вход в Артриго.
Вылет. Первый вход в Артриго.
RodrigueZZДата: Понедельник, 02.02.2015, 18:54 | Сообщение # 1
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 4
Статус: Offline
Все установлено с нуля (полная деинсталяция+чистка хвостов).
7.62 - 1.11
HLA 1.00.75 (с двумя патчами).
Установлены все из предложенных модов.







Добавлено (02.02.2015, 18:54)
---------------------------------------------
Решено.

http://hla.3dn.ru/forum/12-1077-1


Сообщение отредактировал RodrigueZZ - Понедельник, 02.02.2015, 19:04
 
DancerДата: Вторник, 03.02.2015, 11:11 | Сообщение # 2
Генерал-лейтенант
Группа: Администраторы
Сообщений: 540
Репутация: 143
Статус: Offline
RodrigueZZ, я правильно понимаю, что помимо HLA были вручную установлены сторонние моды? В предыдущем случае было именно так.
В чистом HLA подобной проблемы быть не должно.
 
RodrigueZZДата: Среда, 04.02.2015, 03:28 | Сообщение # 3
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 4
Статус: Offline
Dancer, Нет. Моды только из состава HLA.
 
DancerДата: Среда, 04.02.2015, 15:01 | Сообщение # 4
Генерал-лейтенант
Группа: Администраторы
Сообщений: 540
Репутация: 143
Статус: Offline
RodrigueZZ, сейв эдитор или иной способ вмешательства в сохранения использовался?
P.S. Интересно исключительно с целью поиска причины ошибки аддона.
 
RodrigueZZДата: Четверг, 05.02.2015, 16:39 | Сообщение # 5
Рядовой
Группа: Пользователи
Сообщений: 6
Репутация: 4
Статус: Offline
Dancer, вмешательства в сохранения не было. правил только .xml (транспорт без топлива и поломок, сохранения везде, без пищи).
повторить ошибку, увы, не удалось.
вероятно сам где-то напортачил, о чем благополучно забыл...
 
unlikethemДата: Воскресенье, 08.02.2015, 11:14 | Сообщение # 6
Сержант
Группа: Пользователи
Сообщений: 36
Репутация: 5
Статус: Offline
Теперь такая же проблема и у меня! Не могу войти в Артриго (до этого входил).

Такая же запись в логе:
01:19.003 ERROR [0] OldPackFile.cpp (99) Package not found: Actors\monsters\stand_idle_free_01.azp

Возможно "не гарантийный случай" - правил skills.xml, хотя вряд ли.

Вы отвечали Комигалу: "Комигал, ваши сейвы редактировались вручную. Как и кем - Вам лучше знать. 
В результате Альваро Дефенса получил модель персонажа 
GUMID  1 "monsters\stand_idle_free_01" 
вместо 
GUMID  1 "monsters\220_alvarodefensa" 

Исправив эту строку Артриго грузится без проблем (см. прикрепленное изображение), но я не уверен, что это единственная проблема."

Что где мне исправить? Или просто переустановить и сейв загрузится?
И от чего это может быть? Как я понял, я уже третий с этой проблемой (после Комигала и Родригиса).
 
DancerДата: Воскресенье, 08.02.2015, 12:34 | Сообщение # 7
Генерал-лейтенант
Группа: Администраторы
Сообщений: 540
Репутация: 143
Статус: Offline
Тенденция, однако.
Давайте сейвы, буду искать закономерность.
 
unlikethemДата: Воскресенье, 08.02.2015, 15:43 | Сообщение # 8
Сержант
Группа: Пользователи
Сообщений: 36
Репутация: 5
Статус: Offline
Вот сейв при попытке поехать в Артриго (на поезде или на машине все равно).
https://www.dropbox.com/s/yy0r0n6yzvv25de/Auto1.285.azp?dl=0

Вот последний сейв, где я еще могу успешно приехать в Артриго.
https://www.dropbox.com/s/dx9jp6358mzvwtd/GO.285.azp?dl=0
С тех пор выполнен квест Пропавший, Альбом (к Хосу за правительство), и Группа (убийство Терейры). Все это время я общался с Кадэрасом по телефону.
Еще выполнены квесты Без права на ошибку, Непреодолимое желание (сообщаю на всякий случай). Взят перк Снайпер.

Вот лог при вылете:
update: начал переигрывать с упомянутого выше сейва, пока все нормально, Артриго работает.


Сообщение отредактировал unlikethem - Понедельник, 09.02.2015, 00:55
 
DunkelДата: Вторник, 17.02.2015, 00:55 | Сообщение # 9
Рядовой
Группа: Пользователи
Сообщений: 11
Репутация: 0
Статус: Offline
Такая же проблема - вылет при попытке отправиться/зайти в Артриго. Правил только файлы настройки hla.
лог



Поначалу грешил на наличие разрешения на выход в партизанский край, найденный в туалете Кантиноса, но вот, то разрешение "отработало", а в столицу до сих пор - ни ногой, ни рукой.
 
VorotДата: Вторник, 17.02.2015, 00:59 | Сообщение # 10
Поручик
Группа: Модераторы
Сообщений: 2806
Репутация: 112
Статус: Offline
Цитата Dunkel ()
00:07.974 WARNING0 [0] parser\TextParser.cpp (113) File not found 'ActorsINI\player.ini'
Ай-ай-ай, зачем же врать про:

Цитата Dunkel ()
Правил только файлы настройки hla.

Как минимум старые сейвы на новой игре...


"Они хотели нас похоронить, но не знали, что мы семена" (мексиканская пословица)
 
DunkelДата: Суббота, 04.04.2015, 17:51 | Сообщение # 11
Рядовой
Группа: Пользователи
Сообщений: 11
Репутация: 0
Статус: Offline
Перед отправкой сообщения снес игру, переустановил, и вы, таки да, правы - закинул сохраненную папку Saves и запустился с неё. Представленный лог уже с этой игры. Однако тот же error присутствовал и в логах до переустановки.

Добавлено (04.04.2015, 17:51)
---------------------------------------------
И снова проблема с заходом в Артриго. 5-й патч, скачанный целиком. Причину "косяка" установить (предположительно) удалось.
Последовательность игровых действий: собирался уволить Спартанца методом дождаться истечения срока контракта. Чтобы при новом найме (буде такой случится) не оплачивать дополнительно ту снарягу, что ему сам же и выдал, мерка раздел. Начинается "Ограбление". Все наемники отправляются в бар, а при начале боя выскакивают и присоединяются. Спартанец, будучи безоружным, наверное сбежал - после боя в городе не обнаружен.
Результат - зайти в Артриго невозможно.


Лог вылета



Сообщение отредактировал Dunkel - Суббота, 04.04.2015, 17:53
 
DemiurgДата: Понедельник, 01.06.2015, 17:07 | Сообщение # 12
Сержант
Группа: Пользователи
Сообщений: 31
Репутация: 7
Статус: Offline
Аналогичная проблема.

Отправляюсь из Саграды в Артриго, при загрузке Артриго происходит вылет. Происходит и при отправке на поезде, и при переходе пешком, и при отправке из других городов типа Кампесино.

Содержание лога:


Сейв перед отправление на поезде: http://www.kitplus.com/html/Demiurg_Sagrada_Artrigo.285.azp

Если проблема в файле "Actors\monsters\stand_idle_free_a02.azp", то его не появилось и после переустановки.
 
sva_bukerДата: Пятница, 24.07.2015, 01:38 | Сообщение # 13
Лейтенант
Группа: Пользователи
Сообщений: 59
Репутация: 0
Статус: Offline

Сохранение
https://yadi.sk/d/S-dMhSHYi4RGK

Вылет при входе в Артриго.


Сообщение отредактировал sva_buker - Пятница, 24.07.2015, 01:39
 
alpuДата: Воскресенье, 17.01.2016, 15:38 | Сообщение # 14
Рядовой
Группа: Пользователи
Сообщений: 2
Репутация: 0
Статус: Offline
Всем привет, такая же фигня со входом в Артриго! В какой то момент игра закрыла туда вход, ранее было все гуд!!!
лог....
 
WA-2000Дата: Понедельник, 18.01.2016, 13:02 | Сообщение # 15
Лейтенант
Группа: Пользователи
Сообщений: 62
Репутация: 3
Статус: Offline
Я когда пришел к Риезу тож вылетело, убрал галочку с автосохранения при входе в сектор и поперло smile
 
Форум » HardLife addon » Обнаруженные ошибки » Вылет. Первый вход в Артриго.
Страница 1 из 212»
Поиск: